Ноя 062013
 

Настройка Port-channel на коммутаторе Cisco.

Время идёт — компании вырастают, осваивают новые рынки и обхватывают новые зоны. Соответственно разрастается и их инфраструктура. В какой-то момент,  каждый админ сталкивается с необходимостью расширения пропускной возможности канала до определённой точки либо организации запасного канала. Иногда способности отменно (к примеру подменой медного канала на оптический) нет способности — вещественной либо другой — не принципиально. В данном случае на помощь придёт очень комфортная функция организации Port-channel.

Разглядим настройку Port-channel на примере расширения медного 100-мегабитного канала меж 2-мя коммутаторами Cisco Catalyst 2950 оковём подключения дополнительного канала.

На первом коммутаторе Cisco Catalyst 2950 делаем последующее:
1. Создаём интерфейс Port-channel.

interface Port-channel1
description primer_port-channel
switchport mode trunk
no ip address
flowcontrol send off

В моём случае нужен trunk’овый канал, потому указываем это при настройке интерфейса Port Channel строчкой:

switchport mode trunk

Сейчас по очереди настраиваем оба интерфейса — в данном примере это 100-мегабитные FastEthernet-порты. Они настраиваются так же в режим trunk. Прописываем FastEthernet 1:

interface FastEthernet0/1
description kanal_1
switchport mode trunk
no ip address
channel-group 1 mode active

Сейчас прописываем порт FastEthernet 2:

interface FastEthernet0/2
description kanal_2
switchport mode trunk
no ip address
channel-group 1 mode active

На принадлежность портов к интерфейсу Port-Channel 1 показывает строчка:

channel-group 1 mode active

Сейчас то же самое нужно будет прописать на втором коммутаторе с другой стороны.

No related posts.

Sorry, the comment form is closed at this time.